Compatibilité

Compatibilité

Emploisdutemps.fr est compatible avec la majorité des navigateurs web récents.

Cependant, il requiert Internet Explorer 8 au minimum afin de garantir un affichage adéquat.

Chrome Firefox Internet Explorer Opera Safari
Android Supported Supported N/A Not Supported N/A
iOS Supported N/A Not Supported Supported
Mac OS X Supported Supported Supported Supported
Windows Supported Supported Supported Supported Not Supported

Enfin, il exite une version de compatibilité, vous pourrez y accéder en ajoutant le mot clé old entre edt et l'identifiant de votre emploi du temps. Par exemple pour le planning suivant :

http://www.emploisdutemps.fr/edt/iNhUp.php

L'url sera :

http://www.emploisdutemps.fr/edt/old/iNhUp.php